VirtualBox

Ticket #10355 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

OSX crashes immediately when Video Memory is set above 64MB

Reported by: Daniel Subert Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.10 Keywords: video memory crash osx
Cc: Guest type: OSX Server
Host type: Windows

Description

When running virtual box with the os set to OSX and the video memory set above 64MB, the window with the virtual computer will crash when I start it. The virtual machine has the default settings with video memory set to any value above 64MB.

Attachments

VBox.log Download (52.3 KB) - added by Daniel Subert 2 years ago.

Change History

Changed 2 years ago by Daniel Subert

comment:1 Changed 2 years ago by Daniel Subert

with a bit more testing, it seems that the error only occurs when enable efi is on

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7002.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use