VirtualBox

Ticket #10353 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Guru Meditation -37 (VERR_NOT_SUPPORTED)

Reported by: sibioABCD Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.10 Keywords:
Cc: Guest type: other
Host type: other

Description

When I upgraded to the latest Oracle Guest Addon (I'm using VirtualBox 4.1.10), then my VirtualMachine crashed at startup with this keyboard support error.

Attachments

VBox.log Download (162.8 KB) - added by sibioABCD 2 years ago.
VBox.log

Change History

Changed 2 years ago by sibioABCD

VBox.log

comment:1 Changed 2 years ago by michael

  • Summary changed from Your keyboard layout does not appear to be fully supported to Guru Meditation -37 (VERR_NOT_SUPPORTED)

The crash is unrelated to the message about the keyboard layout. But still, as the X11 keyboard code maintainer - what layout is that? It looks like a mixture of Belgian and French from the information in the log file.

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10370. Please continue the discussion there. Your description has an interesting information.

  1. Did this error NOT happen as long as you did not upgrade the Guest Additions to 4.1.10? Which was the previous version?
  2. Which was the previous VirtualBox release you ran this VM?
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use