VirtualBox

Ticket #10349 (closed defect: duplicate)

Opened 2 years ago

Last modified 20 months ago

Host kernel oops after powering down multiple virtual machines

Reported by: summerborn Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: BSD
Host type: Linux

Description

Hello, when tried to power down several virtual machines, the host froze with kernel oops. (see attached): Host: Linux Springfall 2.6.37.6-smp-custom.1 #3 SMP Sun Jan 22 03:48:16 CET 2012 i686 Intel(R) Core(TM)2 Quad CPU Q9450 @ 2.66GHz GenuineIntel GNU/Linux

Attachments

session output.txt Download (16.2 KB) - added by summerborn 2 years ago.

Change History

Changed 2 years ago by summerborn

comment:1 Changed 2 years ago by frank

Never seen that. Do you have any interesting host kernel config option enabled?

comment:2 Changed 20 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually sounds like a duplicate of #9897.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use