VirtualBox

Ticket #10348 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Failure during boot of Windows 8 on a Vista 64-bit machine

Reported by: Rusty Owned by:
Priority: major Component: host support
Version: VirtualBox 4.1.10 Keywords: Windows 8
Cc: Guest type: Windows
Host type: Windows

Description

I just installed the Windows 8 Consumer Preview software and started a VirtualBox with it. I got the Windows 8 logo and then the system crashed. I'm running Vista 64-bit. Also, both of my monitors on Vista are in 32-bit mode but I received a warning message that they were detected as being in 24-bit mode.

Attachments

VBox.log Download (83.1 KB) - added by Rusty 2 years ago.
Log of activity
VBox.png Download (23.2 KB) - added by Rusty 2 years ago.

Change History

Changed 2 years ago by Rusty

Log of activity

Changed 2 years ago by Rusty

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10121.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use