VirtualBox

Ticket #10346 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

VBoxService.exe - Application Error

Reported by: AccelTek Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.10 Keywords: crash VBoxService fault
Cc: Guest type: Windows
Host type: Linux

Description

After upgrading to v4.1.10 and installing the corresponding Guest Additions on a XP SP3 guest I am now getting an application error (see screenshot) message when shutting it down. The previous version of the Guest Additions (v4.1.8-75467) did not crash.

Attachments

Screenshot-mydesktop.ogv-1.png Download (143.2 KB) - added by AccelTek 2 years ago.
screenshot of error dialog

Change History

Changed 2 years ago by AccelTek

screenshot of error dialog

comment:1 Changed 2 years ago by frank

Duplicate of #10326.

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use