VirtualBox

Ticket #10334 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

This VM crashes after the install of the Guest Additions => Fixed in SVN

Reported by: Devon Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 4.1.10 Keywords:
Cc: Guest type: other
Host type: other

Description

I updated the host, and then updated all the guests. This guest will not take the Guest Additions without crashing. I also deleted the guest machine and restored it from about 2 weeks back and got the same crash right after the update.

Attachments

fisc-dcj-W2k8-2012-03-15-12-09-14.log Download (182.3 KB) - added by Devon 2 years ago.
Log from crashed VM

Change History

Changed 2 years ago by Devon

Log from crashed VM

comment:1 Changed 2 years ago by frank

  • Summary changed from This VM crashes after the install of the Guest Additions. to This VM crashes after the install of the Guest Additions => Fixed in SVN

This problem will be fixed in the next maintenance release. Could you try  this test build to verify that the problem is fixed? Thank you!

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix included in VBox 4.1.12.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use