VirtualBox

Ticket #10330 (closed defect: worksforme)

Opened 2 years ago

Last modified 19 months ago

NAT typing address error

Reported by: ciopi Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 4.1.10 Keywords: NAT typing address
Cc: Guest type: Windows
Host type: Mac OS X

Description

VB has a weird behavior when I’m setting the NAT rules: If I set an IP like 10.0.0.1, sometimes (not always - the first line is not affected) when I press OK there is an error like “no value of the ports of host & guest can be set to 0”. If I press OK in this new window, then I select the host’s IP and then I write the value as a string of 3 digit, the value seems to be accepted.

I think that this is definitely a bug, I don't know if the NAT works with this workaround.

The screenshots and the logs follow as attachment. pls reply to dieghe66@…

Attachments

vBOX 2.zip Download (207.9 KB) - added by ciopi 2 years ago.
VM log + a short description of the bug

Change History

Changed 2 years ago by ciopi

VM log + a short description of the bug

comment:1 Changed 2 years ago by Hachiman

Is it reproducible with VBoxManage? Does interface with IP 10.0.0.1 exist on you host system?

comment:2 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use