VirtualBox

Ticket #10329 (closed defect: fixed)

Opened 2 years ago

Last modified 19 months ago

Windows 8 Boot problem

Reported by: Ric157 Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.10 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I've installed Windows 8 Consumer Preview on a machine with Windows 7 as host. The installation was successfully, but an error occurred and it couldn't reboot the first time during the installation. On the second attempt, rebooting went right and Windows 8 worked. Now I can't boot the OS. It tries to "repair" something, but the screen remains working to repair or even black. I don't know if it's dued to an installation went wrong or to my settings for the guest machine.

These are my PC's features: Intel Core 2 Quad Q6700 4 gb ram DDR2 @ 667mhz 1 TB hdd (2 x 500) 1 GB video memory (NVIDIA 250 GTS)

and here are VBox settings: 2 processors 2432 mb ram 171 mb video memory

Hope you'll find the problem. Thanks!

Attachments

VBox.png Download (2.3 KB) - added by Ric157 2 years ago.
VBox.log.2 Download (86.2 KB) - added by Ric157 2 years ago.
second attempt at booting
VBox.log.3 Download (86.3 KB) - added by Ric157 2 years ago.
first attempt at booting
VBox.log.1 Download (82.2 KB) - added by Ric157 2 years ago.
third attempt at booting

Change History

Changed 2 years ago by Ric157

Changed 2 years ago by Ric157

second attempt at booting

Changed 2 years ago by Ric157

first attempt at booting

Changed 2 years ago by Ric157

third attempt at booting

comment:1 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.1.22 / 4.2.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use