VirtualBox

Ticket #10327 (closed defect: fixed)

Opened 8 years ago

Last modified 7 years ago

Solaris 10 installer panics on boot with when using ICH9 => Fixed in SVN

Reported by: mklementa Owned by:
Component: other Version: VirtualBox 4.1.10
Keywords: solaris ich9 chipset panic create_pcie_root_bus Cc:
Guest type: Solaris Host type: Windows

Description

Try installing Solaris 10 "sol-10-u10-ga2-x86-dvd.iso" inside VirtualBox 4.1.10 (running on top of Windows 7), with ICH9 chipset emulation enabled - PANIC!

Installer / Solaris stops panicking when chipset change is reverted.

Attachments

panic.png Download (58.7 KB) - added by mklementa 8 years ago.
panic screenshot
VBox.log Download (87.9 KB) - added by mklementa 8 years ago.
vbox.log

Change History

Changed 8 years ago by mklementa

panic screenshot

Changed 8 years ago by mklementa

vbox.log

comment:1 Changed 8 years ago by mklementa

Sorry for misleading VM name.

comment:2 Changed 7 years ago by frank

  • Summary changed from Solaris 10 installer panics on boot with when using ICH9 to Solaris 10 installer panics on boot with when using ICH9 => Fixed in SVN

Thanks for the report. Actually the reason for this behavior is the same bug as described in #9301 and it will be fixed in the next maintenance release.

comment:3 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

The fix is part of VBox 4.1.20.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use