VirtualBox

Ticket #10304 (closed defect: duplicate)

Opened 2 years ago

Last modified 6 months ago

WDDM driver: OpenGL programs don't run under Win8 CP

Reported by: seldenb Owned by:
Priority: major Component: WDDM
Version: VirtualBox 4.1.8 Keywords:
Cc: seb1@… Guest type: Windows
Host type: Windows

Description

Many OpenGL programs die immediately when run under Win8 Consumer Preview with Guest Additions installed with the experimental WDDM driver.

GLView v4.05 reports that the display adapter has no RAM. I'm guessing that this might be related.

VirtualBox v4.1.8 Host: Win7 Pro sp1 x64, Nvidia 3100m, Forceware v270.61 Guest: Win8 Consumer Preview x64

Multiple .wer files are available upon request. I'll attach a screengrab showing what GLView reports.

Attachments

capture_04032012_145337.png Download (254.0 KB) - added by seldenb 2 years ago.
screengrab of GLView report

Change History

Changed 2 years ago by seldenb

screengrab of GLView report

comment:1 Changed 6 months ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12048. Let's continue the discussion in it.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use