VirtualBox

Ticket #10295 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Failure on running VirtualBox

Reported by: bpizzuti Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Getting an error after a fresh install of VirtualBox 4.1.8-75467 on one machine:

Failed to create the VirtualBox COM object.

The application will now terminate.

Callee RC: STG_E_FILENOTFOUND (0x80030002)

Change History

comment:1 Changed 2 years ago by Perryg

comment:2 Changed 2 years ago by bpizzuti

This is still an issue with 4.1.10-76836.

comment:3 Changed 2 years ago by bpizzuti

Following from log file:

VirtualBox (XP)COM Server 4.1.10 r76836 win.amd64 (Mar 14 2012 18:19:25) release log

00:00:00.000 main Log opened 2012-03-16T21:23:17.509116800Z

00:00:00.000 main OS Product: Windows 7

00:00:00.000 main OS Release: 6.1.7601

00:00:00.000 main Executable: C:\Program Files\Oracle\VirtualBox\VBoxSVC.exe

00:00:00.000 main Process ID: 6020

00:00:00.000 main Package type: WINDOWS_64BITS_GENERIC

00:00:00.453 VDInit finished

00:00:05.726 Watcher ERROR [COM]: aRC=E_ACCESSDENIED (0x80070005) aIID={c28be65f-1a8f-43b4-81f1-eb60cb516e66} aComponent={VirtualBox} aText={The object is not ready}, preserve=false

comment:4 Changed 2 years ago by bpizzuti

Another interesting piece of information: VBoxSVC.exe executes and starts fine from the command prompt. VirtualBox.exe is the one throwing the COM error.

comment:5 Changed 2 years ago by frank

Duplicate of #10060. So far no idea. Did you already try to re-install the package? Please continue the discussion in 10060.

comment:6 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use