VirtualBox

Ticket #10294 (closed defect: obsolete)

Opened 2 years ago

Last modified 2 months ago

3d acceleration on Linux host with ATI Radeon causes flickering

Reported by: unioncube Owned by:
Priority: major Component: 3D support
Version: Keywords: windows aero on linux ati radeon
Cc: Guest type: other
Host type: other

Description

Host: Linux 3.2.6-2-ARCH Guest: Windows 7 with guest-utils VB: Latest 4.1.8

VGA: ATI Radeon HD 4670 ATI Catalyst Drivers: Latest 11.022 OpenGL: 3.3.11399

As soon as the Windows 7's Aero theme is enabled on a 3d-accelerated virtual machine under a Linux host, screen starts flickering and becomes messy. Hardware seems compatible because the Aero theme works pretty well on a Windows 7 host itself!

Attachments

Windows 7-2012-03-01-22-24-38.log Download (102.2 KB) - added by unioncube 2 years ago.
Windows 7 aero on Linux host with ATI Radeon

Change History

Changed 2 years ago by unioncube

Windows 7 aero on Linux host with ATI Radeon

comment:1 Changed 6 months ago by misha

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:2 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use