VirtualBox

Ticket #10282 (closed defect: worksforme)

Opened 2 years ago

Last modified 2 years ago

mismatching md5sums

Reported by: Harri Owned by:
Priority: critical Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: other
Host type: Linux

Description

The md5sum for  http://download.virtualbox.org/virtualbox/debian/dists/squeeze/contrib/binary-amd64/Packages.bz2 doesn't match the md5sum listed in  http://download.virtualbox.org/virtualbox/debian/dists/squeeze/Release.

The Release file says

912ebaa73f357e45b3a80e1995d0b8b5 984 non-free/binary-amd64/Packages.bz2

The file available for download is

6be35c65b1b25dba8f1c2f90edc80470 Packages.bz2

Runing apt-get update on Squeeze (amd64) gives me this error message:

W: Failed to fetch  http://download.virtualbox.org/virtualbox/debian/dists/squeeze/contrib/binary-amd64/Packages.bz2 Hash Sum mismatch

Please check if these files have been compromised.

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

I cannot reproduce your problem. The file Release file shows the same MD5SUM as the file Packages.bz2 itself (6be35c65b1b25dba8f1c2f90edc80470). The MD5SUM you found (912ebaa73f357e45b3a80e1995d0b8b5) is wrong, because you took the one from the non-free tree, not the one from the contrib tree. I just did apt-get update on 64-bit Squeeze and it works like expected.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use