VirtualBox

Ticket #10271 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

3d support ATI 760g / Radeon 3000

Reported by: z4reg Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.8 Keywords: 3d,video card, ati amd
Cc: Guest type: Windows
Host type: Windows

Description

3d acceleration support not working for ATI 760g / Radeon 3000 (onboard)

http://img32.imageshack.us/img32/1636/snap10l.png http://img15.imageshack.us/img15/454/snap9l.png

Attachments

VBox.log Download (67.7 KB) - added by z4reg 2 years ago.
vbox.log

Change History

Changed 2 years ago by z4reg

vbox.log

comment:1 Changed 2 years ago by misha

Please enable 3D acceleration in VM settings (on "Display" page). It is currently disabled according to your log.
Also please make sure you have installed 3D support to your guest OS with VirtualBox Guest Addition. Let me know if you have any problems with that.

comment:2 Changed 2 years ago by misha

  • Status changed from new to closed
  • Resolution set to worksforme

comment:3 Changed 2 years ago by z4reg

Option is disabled...

http://img707.imageshack.us/img707/4840/snap11q.png

Guest Addition is already installed.

Last edited 2 years ago by z4reg (previous) (diff)

comment:4 Changed 2 years ago by z4reg

  • Status changed from closed to reopened
  • Resolution worksforme deleted

comment:5 Changed 2 years ago by misha

Please open cmd console, go to VBox install dir and run

VBoxTestOGL.exe --test 3d --log log_file_path.log

and attache the generated log here.

comment:6 Changed 2 years ago by z4reg

http://img845.imageshack.us/img845/7851/snap15.png

VBoxTestGL 4.1.8 r75467 win.x86 (Dec 19 2011 14:10:38) release log
00:00:00.000 Log opened 2012-02-21T12:20:00.265625000Z
00:00:00.000 OS Product: Windows XP Professional
00:00:00.000 OS Release: 5.1.2600
00:00:00.000 OS Service Pack: 3
00:00:00.000 Executable: C:\Program Files\Oracle\VirtualBox\VBoxTestOGL.exe
00:00:00.000 Process ID: 1892
00:00:00.000 Package type: WINDOWS_32BITS_GENERIC
00:00:00.000 Testing 3D Support:
00:00:23.453 OpenGL Error: DLL Loader couldn't find/open VBoxOGLrenderspu.dll
00:00:23.453 OpenGL Error: Couldn't load the SPU entry point "SPULoad" from SPU "render"!
00:00:23.453 Testing 3D Failed

Version 0, edited 2 years ago by z4reg (next)

comment:7 Changed 2 years ago by misha

  • Status changed from reopened to closed
  • Resolution set to duplicate

Oh, that one :) This is a dup of #10071. I has been fixed already. Please refer to https://www.virtualbox.org/ticket/10071#comment:24 for the link to the test build with the fix.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use