VirtualBox

Ticket #10232 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

VBox seems unable to use all HOST memory on Win 7 x64

Reported by: ZioNemo Owned by:
Priority: critical Component: VMM
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I have a windows Seven x64 Home Premium SP1 with 6GB memory. I have two VMs:

  • ubuntu linux x32 2GB RAM
  • windows seven x64 1GB RAM

I seem unable to run both at the same time.

I attach an image of the Task Manager showing clearly I have still more than 3GB available when the linux VM is already running.

An attempt to run the Win VM results in the error I captured.

I also attach an image showing characteristics of the HOST machine.

Attachments

pc.gif Download (152.7 KB) - added by ZioNemo 2 years ago.
error.gif Download (45.8 KB) - added by ZioNemo 2 years ago.
durante.gif Download (57.3 KB) - added by ZioNemo 2 years ago.
Memory changes
VBox.log Download (86.2 KB) - added by ZioNemo 2 years ago.
Sorry, I forgot to attach failing VM log. Here it is.

Change History

Changed 2 years ago by ZioNemo

Changed 2 years ago by ZioNemo

Changed 2 years ago by ZioNemo

Memory changes

Changed 2 years ago by ZioNemo

Sorry, I forgot to attach failing VM log. Here it is.

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Looks like a duplicate of #10219.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use