VirtualBox

Ticket #1020 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

USB drive I/O error

Reported by: etw98 Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.4 Keywords:
Cc: Guest type: other
Host type: other

Description

My host is Debian and guest is WinXP. When I attach a USB flash drive, it is recognized and mounted inside the guest (WinXP), and no errors are shown inside Device Manager. However, when I try to access it, I receive the following error: "E:\ is not accessible. The request could not be performed because of an I/O device error." The log file is attached.

Attachments

WinXP-2007-12-30-16-01-52.log Download (30.5 KB) - added by etw98 6 years ago.

Change History

Changed 6 years ago by etw98

comment:1 follow-up: ↓ 2 Changed 6 years ago by etw98

Also, I forgot to mention that the light on the USB icon for VB constantly blinks while the USB flash drive is attached.

comment:2 in reply to: ↑ 1 Changed 6 years ago by JohnSuykerbuyk

Replying to etw98:

Also, I forgot to mention that the light on the USB icon for VB constantly blinks while the USB flash drive is attached.

This may be related to the SuSE 10.3 issues we are having with USB2 with 1.5.4. After a lot of putsing around with permisions, I can get VBox to see the USB devices, but it is still lacking the ability to allow guest OS's to use the actual device at the end of the USB cable. I.E. USB2 external drive, is seen by guest OS, but the disk drive itself cannot be mounted/accessed.

The other thread is associated with ticket 1093 and can be found here:  http://www.virtualbox.org/ticket/1093

  • John "S"

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try again with 1.6.0 and report back if it's still relevant. Thanks.

comment:4 Changed 6 years ago by etw98

I posted in the above linked thread (ticket # 1093).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use