VirtualBox

Ticket #10199 (closed defect: fixed)

Opened 4 years ago

Last modified 9 months ago

Guru Meditation (VERR_VMX_UNABLE_TO_START_VM) when installing ubuntu hardy in a new vm

Reported by: gsadikin@… Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I keep getting guru meditation error when installing ubuntu hardy in my new vm.

I have also tried to create a vm from a copy of vm image, everything looks normal, but guru meditation box keep popping up.

Attachments

VBox.log Download (144.3 KB) - added by gsadikin@… 4 years ago.

Change History

Changed 4 years ago by gsadikin@…

comment:1 Changed 4 years ago by gsadikin@…

The host is windows xp 32 bit.

I don't know if this is related, but my old vm on that computer can run without guru meditation box popping up, but I can't do apt-get upgrade in that vm. it is corrupted somehow. This is the reason I need to create a new vm.

I have tried reinstalling virtualbox 4.1.8 a few times, and it's still giving me guru meditation.

comment:2 Changed 4 years ago by Perryg

 https://lists.ubuntu.com/archives/ubuntu-announce/2011-April/000144.html

Hardy reached its EOL last May and why you can't update it AFAIK.

It may be the guru meditation is being caused by the installer trying to talk to the repo server and can't see it.

comment:3 Changed 4 years ago by gsadikin@…

I can still create new VMs on other computers and successfully install hardy on them.

comment:4 Changed 3 years ago by frank

  • Summary changed from guru meditation when installing ubuntu hardy in a new vm to Guru Meditation (VERR_VMX_UNABLE_TO_START_VM) when installing ubuntu hardy in a new vm

comment:5 Changed 15 months ago by Fefu

I have a dual-core Genuine Intel(R) CPU 6.00GHz processor running Virtualbox 4.1.18_Debian .

I changed the virtual machine configuration by:

  1. Click on Settings icon (the gear)
  2. Selecting System from the category list on the left
  3. Click over Acceleration tab
  4. Unmark Enable VT-x/AMD-V under the Hardware Virtualization area

This should be the same as running these two commands in the comamndline:

 # vboxmanage modifyvm --hwvirtex off
 # vboxmanage modifyvm --vtxvpid off

After that, I was able to start the machine with:

 # vboxmanage startvm guestmachinename

comment:6 Changed 9 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.3.20.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use