VirtualBox

Ticket #10192 (closed defect: obsolete)

Opened 2 years ago

Last modified 2 months ago

Virtualbox does not launch completely every first time after logging in

Reported by: cvoelker Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

Hello,

I see this behaviour since changing from Virtualbox 4.1.6 to 4.1.8, so I guess it is related to this version. Also, I only use Virtualbox on MacOS X. I think it is related to this host as the issue appears prior to showing any window, starting the guest system and anything else. It is probably some GUI kind of thing.

When launching Virtualbox the first time after logging in to my computer account, the Menu Bar displays "Virtualbox" but no other menues, such as File, Window or Help. Also, the Menu "Virtualbox" does not contain commands specific to Virtualbox, such as "Check for updates". Furthermore, it does not show the default window "Oracle VM Virtualbox Manager" with my configured guest instances. It just sits there and does plain nothing. E.g. Activity Monitor does not exhibit any CPU or Memory Activity, nor File System I/O.

When I quit Virtualbox and launch it again, everything is fine, the guest system is working as expected.

I think it is no big thing generally, but it is hard to explain to an unexperienced user and beg him to trust into this Freeware (instead of costly Parallels used before). People spent time and do actual work with their virtual machines, so they need to be confident that nothing is lost. And if ever something happens, they already "know" the reason.

Attachments

VBoxSVC.log Download (833 bytes) - added by cvoelker 2 years ago.

Change History

Changed 2 years ago by cvoelker

comment:1 Changed 2 years ago by frank

I've never seen that and I've really no idea...

comment:2 Changed 2 years ago by p2

I've begun to see nearly identical symptoms after upgrading to 4.1.14 under Snow Leopard.

In my case, and also on first boot, I run VB only to see the lonely VirtualBox menu.

I then quit, but it doesn't quit; instead the VirtualBox Manager appears and I can continue to load guests, quit, whatever. Console output seems normal, but let me know if it's needed.

Dunno why this is filed under the "3D support" component as it's basic startup that seems hosed.

comment:3 Changed 6 months ago by misha

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:4 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use