VirtualBox

Ticket #10170 (closed defect: fixed)

Opened 2 years ago

Last modified 20 months ago

Guest OS temporarily hangs for minutes (ICH9 only)

Reported by: ultim Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

Multiple times in a single session, the guest OS becomes unresponsive for about 1-3 minutes. If I wait long enough, usability is restored. This happens very often, there are again only 5-10 minutes between these temporary freezes.

Guest and host are both 64bit Win7.

Attachments

VBox.log Download (83.8 KB) - added by ultim 2 years ago.
Vbox.log from last session with multiple freezes

Change History

Changed 2 years ago by ultim

Vbox.log from last session with multiple freezes

comment:1 follow-up: ↓ 2 Changed 2 years ago by frank

Could you check if something changes if you disable hyperthreading on your host (probably a BIOS setting)?

comment:2 in reply to: ↑ 1 Changed 2 years ago by ultim

No apparent changes. I went into the BIOS and I disabled hyperthreading, but after reboot the guest OS in Vbox has already frozen for the second time in the past 8 minutes. In the VM, first when a UAC prompt was about to show up, the second time simply while loading a page in Firefox. I don't have a consistent way to reproduce the problem, but it happens often enough not to have to worry about it (every few minutes)

comment:3 Changed 2 years ago by frank

  • Description modified (diff)
  • Summary changed from Guest OS temporarily hangs for minutes to Guest OS temporarily hangs for minutes (ICH9 only)

Please change the chipset emulation from ICH9 to PIIX3. The former has known issues and is marked as experimental.

comment:4 Changed 2 years ago by ultim

I can confirm that setting the chipset emulation to PIIX3 resolves the problem.

On a side note, if ICH9 is marked experimental (and has obvious problems like in this report), it should also be visibly marked as experimental in the GUI. Anyway, thanks for the support, the problem is solved for me.

comment:5 Changed 20 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Should be fixed in VBox 4.1.20. Please reopen if you can still relevant.

comment:6 Changed 20 months ago by wacher

Is this duplicate of 8629?

comment:7 Changed 20 months ago by frank

I'm not sure.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use