VirtualBox

Ticket #10143 (closed defect: wontfix)

Opened 2 years ago

Last modified 2 years ago

suggests wrong package for download when update is available

Reported by: matteosistisette Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.12 Keywords:
Cc: Guest type: other
Host type: other

Description

I have VB 4.0 installed. Now 4.1 is available, so when I run my installed version, a dialog appear informing me that a new version is available with a link to the package to download.

However, the link points to the package for ubuntu Maverick (is it 10.10?), while I am on Ubuntu 11.10 (Oneiric).

Maybe this happens because I had installed VB on 10.10 and have later upgraded to 11.10, but this possibility should be taken into account.

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

Sorry but GUI has no information about the distribution it runs on. Instead it checks for the installed package. I assume that you were still running the Maverick package on your Oneiric host, therefore the GUI suggested to download the Maverick package again. You should add the Ubuntu repository to /etc/sources.list, see Linux_Downloads.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use