Ticket #10141 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 months ago

Failed to create/open the internal network (wireless)

Reported by: Valuu Owned by:
Priority: major Component: network
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by vushakov) (diff)


Sorry for my english, but I'm french. Since several versions, I can't connect my VM (under Windows XP sp3 x86), chosing the "bridge connexion" (accès par pont in my french version). When I connect, using the NAT, it's okay.

My wireless card is "Atheros 9285 Wireless Network Adapter" She's up to date. And I've tried to uninstall it and reboot to have the default one... the problem is the same. When I began to use VirtualbBox, I didn't have this problem, he cames with and update I think (but I don't know wich one).

I need the bidge access because I try Malware on my VM, and using the NAT, I need to disable my Antivirus.

The details are :

Code d'erreur : E_FAIL (0x80004005) Composant : Console Interface : IConsole {1968b7d3-e3bf-4ceb-99e0-cb7c913317bb}

Thanks for reading.


VBox.log Download (37.2 KB) - added by Valuu 4 years ago.

Change History

Changed 4 years ago by Valuu

comment:1 Changed 4 months ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

This looks like a duplicate of #7551.

Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use