VirtualBox

Ticket #10114 (closed defect: worksforme)

Opened 2 years ago

Last modified 2 years ago

error while installing virtual box extension pack

Reported by: anupsrn Owned by:
Priority: critical Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: other
Host type: other

Description

i am using fedora 16.i run wndows xp virtually.i wanted to enable usb support, so i had to install the extension pack but it gave me this error

Failed to install the Extension Pack /home/anup/Downloads/Oracle_VM_VirtualBox_Extension_Pack-4.1.8-75467.vbox-extpack.

The installer failed with exit code 127: The value for the SHELL variable was not found the /etc/shells file

This incident has been reported..

Result Code: NS_ERROR_FAILURE (0x80004005) Component: ExtPackManager Interface: IExtPackManager {3295e6ce-b051-47b2-9514-2c588bfe7554}

Change History

comment:1 Changed 2 years ago by nicoduck

For me, it worked after I added the following lines to /ets/shells : /bin/bash /bin/sh

I think one of there two would be enough but I was impacient and added both of them at the same time.

comment:2 Changed 2 years ago by Perryg

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Thanks! I think we can close this bug in that case.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use