VirtualBox

Ticket #10107 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Crash when taking snapshot on running VM

Reported by: msurkova Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: other
Host type: other

Description

Host: 64-bit Windows 7 Enterprise VirtualBox: 4.1.8r75467 Guest: Ubuntu 10.04 32-bit ("ubuntu")

VBoxManage snapshot ubuntu take test Produces following output: C:\Program Files\Oracle\VirtualBox>VBoxManage.exe snapshot ubuntu take test 0%... Progress state: E_FAIL VBoxManage.exe: error: Failed to take snapshot. Error message: Failed to save the machine state to 'C:\Users\xxxxxxx\VirtualBox VMs\ubuntu\Snapshots\2011-12-30T08-17-02-179191600Z.sav' (VERR_SSM_LIVE_GURU_MEDITATION)

Then VirtualBox UI shows critical error and terminates.

Attachments

VBox.log Download (222.8 KB) - added by msurkova 2 years ago.

Change History

Changed 2 years ago by msurkova

comment:1 Changed 2 years ago by msurkova

The same error is reproduced with previous version (4.1.6). Also, the same error is reproduced on Ubuntu 10.04 x86_64 host with VirtualBox 4.1.6

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9255. Workaround is to use the --pause parameter.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use