VirtualBox

Ticket #10099 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

Vista Guest - Aero does not work anymore

Reported by: stefan.becker Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: other
Host type: Linux

Description (last modified by frank) (diff)

In Windows Vista guests Aero does not work anymore. Its since the update from 4.1.6 to 4.1.8.

Its on two hosts with Mint 12 64 Bit (8 GB RAM, ATI Radeon HD 4200, Catalyst 11.12, LXDE Desktop) and Suse 12.1 64 Bit (4 GB RAM, Nvidia 9500 GT, Nvidia Driver 290.10, KDE 4.7x Desktop). VBOX 4.1.8 on both machines in build 75467 from the vbox homepage.

Its for Vista 32 and 64 Bit Guests on both Machines. At startup there is an error message. After startup Aero cant be activated.

I think its a vbox regression in 4.1.8. It worked in 4.1.6. And in 4.1.8 Win 7 guests work properly. And both hosts machines are very different.

Attachments

VBox.log Download (64.1 KB) - added by stefan.becker 2 years ago.
Log file
screenshot.jpg Download (69.3 KB) - added by stefan.becker 2 years ago.
Screenshot of the error message
wbox appcrash.jpg Download (96.0 KB) - added by Gabee 2 years ago.
Vista DWM stopped working.

Change History

Changed 2 years ago by stefan.becker

Log file

Changed 2 years ago by stefan.becker

Screenshot of the error message

comment:1 Changed 2 years ago by stefan.becker

It seems to be a regression from the GA. The GA from 4.1.6 work in Vista Guests on VBOX 4.1.8.

comment:2 Changed 2 years ago by Gabee

This bug for me! Screenshot for error.

Changed 2 years ago by Gabee

Vista DWM stopped working.

comment:3 Changed 2 years ago by Gabee

Aero bug in Vista (only vista) Windows 7 no problem!! Host os: Windows Vista SP2.

comment:4 Changed 2 years ago by stefan.becker

You can mark the bug as resolved/fixed. Checked with a newer build (4.1.9-76135) and it works again.

comment:5 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Thanks Stefan.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use