VirtualBox

Ticket #10095 (closed defect: fixed)

Opened 2 years ago

Last modified 19 months ago

Win XP sp 2 crashes when installing SP 3 under VBOX 4.1.8

Reported by: abuts Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

Updated to Virtual Box 4.1.8 and trying to install Windows XP guest on Windows 7 host.

Installed Windows XP SP2 and trying to update to SP 3 but system crashes somewhere during SP3 equipment test.

Tried to do it for some time with different options and different setups (with and without VB extensions installed, different setting in guest system selection) and two different Windows-7 hosts -- no difference.

Blaming VBOX 4.1.8 as copied the same XP disk on Ubuntu 10.04 host with VBOX 4.1.2 and have no problems installing this service pack.

Attached VBOX.log and WindUpdate.log & spinstall.log logs (retrieved after installing guest additions)

Attachments

VBox.log Download (39.2 KB) - added by abuts 2 years ago.
svcpack.log Download (72.2 KB) - added by abuts 2 years ago.

Change History

Changed 2 years ago by abuts

Changed 2 years ago by abuts

comment:1 in reply to: ↑ description Changed 2 years ago by abuts

OK -- windUpdate log is not added as too big and seems irrelevant anyway.

Replying to abuts:

Updated to Virtual Box 4.1.8 and trying to install Windows XP guest on Windows 7 host.

Installed Windows XP SP2 and trying to update to SP 3 but system crashes somewhere during SP3 equipment test.

Tried to do it for some time with different options and different setups (with and without VB extensions installed, different setting in guest system selection) and two different Windows-7 hosts -- no difference.

Blaming VBOX 4.1.8 as copied the same XP disk on Ubuntu 10.04 host with VBOX 4.1.2 and have no problems installing this service pack.

Attached VBOX.log and WindUpdate.log & spinstall.log logs (retrieved after installing guest additions)

comment:2 in reply to: ↑ description Changed 2 years ago by abuts

Replying to abuts: Apparently the problem is not constrained to SP 3 as after installing SP 3 on Linux host and copying system disk back to windows 7, I am getting regular crashes at random moment of time but most often -- when pressing CTRL-Page-up in Windows commanded

comment:3 Changed 19 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Please reopen if still relevant with VBox 4.1.22.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use