VirtualBox

Ticket #10088 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

3D Acceleration grayed out after updating from 4.1.6 to 4.1.8

Reported by: thomlark Owned by:
Priority: major Component: 3D support
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Linux
Host type: other

Description

on my Windows XP 32bit host, I updated from version 4.1.6 to 4.1.8. Now the 3D acceleration is grayed out in all VM clients. I tried to use VboxTestOGL --log xxx.log --test 3d but got errors. Note that same command with 2d worked. the error in the log file was

"00:00:01.406 OpenGL Error: DLL Loader couldn't find/open VBoxOGLrenderspu.dll 00:00:01.406 OpenGL Error: Couldn't load the SPU entry point "SPULoad" from SPU "render"! 00:00:01.406 Testing 3D Failed


The error in the popup window was that

Couldn't find RegGetValueA in ADVAPI32.dll

Attachments

aaa.log Download (637 bytes) - added by thomlark 2 years ago.
Output from VboxTestOGL -log aaa.log --test 3d

Change History

Changed 2 years ago by thomlark

Output from VboxTestOGL -log aaa.log --test 3d

comment:1 Changed 2 years ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #10071. Please take a look at my last comment to #10071 for the link to the test build with a fix for this issue.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use