VirtualBox

Ticket #10050 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Host memory low -> Guru meditation

Reported by: CaptainFlint Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.8 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Updated to 4.1.8, tried to start a Win7 guest, got Guru Meditation. From the log I see that VERR_NO_MEMORY occurred, but VB did not crash in this situation earlier.

Attachments

VBox.log Download (73.2 KB) - added by CaptainFlint 2 years ago.

Change History

Changed 2 years ago by CaptainFlint

comment:1 Changed 2 years ago by sanchox

true

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #10219.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use