VirtualBox

Ticket #1005 (closed defect: fixed)

Opened 6 years ago

Last modified 4 years ago

Windows 2003 sp2 Hibernate problem if Intel VT enable in VirtualBox 1.5.2

Reported by: Lf Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords: Hibernate, Intel VT, Windows
Cc: open_mind@… Guest type: other
Host type: other

Description

Host: Windows 2003 SP 2. CPU: Intel 7200 Ram: 3Gb hardware: notebook dell d620 Video: NVideo 110nvs How to:

  1. Create VM (Windows XP pro)
  2. Disable "Enable VT-x/AMD-V"
  3. Start VM
  4. shoot down VM
  5. Start Hibernate in host OS
  6. Win begin to hibernate and Screen is black.
  7. Hibernate OK
  1. Create VM (Windows XP pro)
  2. Enable "Enable VT-x/AMD-V"
  3. Start VM
  4. shoot down VM
  5. Start Hibernate in host OS
  6. Win begin to hibernate and Screen is black.
  7. In this step Windows 2003 must show progress bar "Hibernate" but happens nothing. BUG.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please retry with the recent version. There were many VT-x fixes. Reopen if this problem still persists.

comment:2 Changed 5 years ago by ChieftainY2k

  • Status changed from closed to reopened
  • Resolution fixed deleted

I have similar problem with the 2.1.2 version,

Host OS cannot hibernate (screen goes black) properly after VM is run with the TV-x option turned on.

Host OS:

  • Windows XP Professional, SP3 + latest patches.

Hardware:

  • Core 2 Duo E8400,
  • Motherboard ASUS P5N7A-VM (GeForce 9300)
  • Memory: 2 x 1GB Kingston HyperX DDR2 1GB 800MHz CL4
  • Latest BIOS updates applied, including video card drivers.

comment:3 Changed 4 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 3.1.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use