VirtualBox

Ticket #10032 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

XP VM Aborts - Debian host

Reported by: appye Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Windows
Host type: other

Description

It was suggested to me on the IRC channel I file a bug report. I do not know why the VM aborts, but I am rarely able to run a machine for more than 24 hours without coming in to the next morning and seeing that the machine has aborted. If it was a problem with the XP guest, shouldn't I still see an hung, bluescreened, or otherwise unresponsive VM that is still running? Anyway, here is my bug report with all log files and a core dump. I hope someone can tell me what is happening.

Help > About reveals version 4.1.0_Debian r38068

Change History

comment:1 in reply to: ↑ description Changed 2 years ago by appye

PLEASE DELETE THIS BUG OR MARK IT DUPLICATE OF #10033 ... I had trouble attaching the file and it seems I created duplicates! Apologies.

comment:2 Changed 2 years ago by Hachiman

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate #10033

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use