VirtualBox

Ticket #10008 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Says critical error occured at times when starting debbian lenny.

Reported by: dfatvb Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.6 Keywords: critical crash linux
Cc: Guest type: Linux
Host type: Windows

Description

Attaching the log (running on Win7x64 host). This happens every once in a while.

Attachments

Logs.zip Download (39.5 KB) - added by dfatvb 2 years ago.
logs on critical error

Change History

Changed 2 years ago by dfatvb

logs on critical error

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

This is surely a bug but OTOH this affects only the software-virtualization mode. Your BIOS has most probably the VT-x feature disabled. Please check you BIOS settings or/and update your BIOS. You will also experience a much better performance because your CPU is capable of nested paging.

And this is a duplicate of #7743.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use