<div dir="ltr"><div dir="ltr"><div dir="ltr"><div dir="ltr"><div dir="ltr">Oh thank you very much. I will .take this consideration<br></div><div dir="ltr">One thing more , would you like to share required packages &amp; library files, to install VirtualBox 6.04</div><div dir="ltr"><br></div><div>Thank you.<br></div><div dir="ltr"><br><div><div dir="ltr" class="gmail_signature"><div dir="ltr"><div>    Respectfully,<br>    Bipul<br>  <a href="http://ix.io/1nWf" target="_blank">  PUBLIC KEY</a> <br>    97F0 2E08 7DE7 D538 BDFA  B708 86D8 BE27 8196 D466<br>                    ** Please excuse brevity and typos. **</div></div></div></div><br></div></div></div></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Sun, Apr 7, 2019 at 4:31 AM Valdis Klētnieks &lt;<a href="mailto:valdis.kletnieks@vt.edu">valdis.kletnieks@vt.edu</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">On Sat, 06 Apr 2019 16:38:54 +0530, Bipul kumar said:<br>
<br>
&gt; &gt; xpidl/usr/bin/ld: skipping incompatible<br>
&gt; &gt; //usr/lib/i386-linux-gnu/libIDL-2.so when searching for -lIDL-2/usr/bin/ld:<br>
&gt; &gt; skipping incompatible //usr/lib/i386-linux-gnu/libIDL-2.a when searching<br>
&gt; &gt; for -lIDL-2/usr/bin/ld: cannot find -lIDL-2/usr/bin/ld: skipping<br>
&gt; &gt; incompatible //usr/lib/i386-linux-gnu/<a href="http://libglib-2.0.so" rel="noreferrer" target="_blank">libglib-2.0.so</a><br>
&gt; &gt; &lt;<a href="http://libglib-2.0.so" rel="noreferrer" target="_blank">http://libglib-2.0.so</a>&gt; when searching for -lglib-2.0/usr/bin/ld: skipping<br>
&gt; &gt; incompatible //usr/lib/i386-linux-gnu/libglib-2.0.a when searching for<br>
<br>
You installed the 32-bit versions of glib2-devel and libIDL-devel instead of<br>
the 64-bit versions.<br>
</blockquote></div>