<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font face="Verdana">Very weird.&nbsp; Broken make?<br>
      <br>
      kBuild: Installing symlink
      /trunk/out/linux.amd64/release/bin/UserManual.pdf<br>
      kmk: *** No rule to make target
      `/trunk/out/linux.amd64/release/bin/UserManual_fr_FR.pdf', needed
      by
      `/trunk/out/linux.amd64/release/obj/Installer/linux/archive/UserManual_fr_FR.pdf'.&nbsp;
      Stop.<br>
      kmk: *** Waiting for unfinished jobs....<br>
      kmk: *** Exiting with status 2<br>
      <br>
      <br>
      I have VBOX_WITH_DOCS_TRANSLATIONS :=&nbsp; in my LocalConfig.kmk to
      *not build the French translation.<br>
      <br>
      <br>
    </font>
    <div class="moz-cite-prefix">On 05/26/2014 02:31 PM, mikhail
      sennikovsky wrote:<br>
    </div>
    <blockquote cite="mid:5383967D.3040304@oracle.com" type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      Perry,<br>
      <br>
      Please give a try to the latest OSE. The issue should be solved
      there.<br>
      <br>
      Thanks for reporting it!<br>
      Mikhail<br>
      <br>
      <div class="moz-cite-prefix">On 26.05.2014 17:15, Perry Halbert
        wrote:<br>
      </div>
      <blockquote cite="mid:53833E67.9010104@cox.net" type="cite">
        <meta content="text/html; charset=ISO-8859-1"
          http-equiv="Content-Type">
        <font face="Verdana">Good day Misha,<br>
          <br>
          Linux and Windows both.&nbsp; <br>
          <br>
          Mint -16 or 17 both 64-bit.<br>
          Windows-7 also 64-bit<br>
          <br>
          Host = Ubuntu 12.04 Base 64-bit <br>
          <br>
          I have also noticed that if you start the Linux guest ( stop
          and start not saved state ) it does not remember the screen
          size and starts in 1024x768. <br>
          <br>
          Resize the screen to a larger size and the screen goes black
          (VBox Main manager preview windows is showing proper content
          though ) and then if you pause the guest the video is rendered
          with the darker screen and then un-pausing the video is
          rendered properly.<br>
          <br>
          I am also attaching a log for this.&nbsp; I started the guest and
          resized the screen and it went black (time = 1:54).<br>
          I waited for about 6 minutes and then paused/unpaused (time =
          7:42) everything fine.<br>
          <br>
          Have a great day,<br>
          Perry<br>
          <br>
          <br>
        </font>
        <div class="moz-cite-prefix">On 05/26/2014 05:29 AM, mikhail
          sennikovsky wrote:<br>
        </div>
        <blockquote cite="mid:53831780.2070304@oracle.com" type="cite">
          <meta content="text/html; charset=ISO-8859-1"
            http-equiv="Content-Type">
          Hi Perry,<br>
          <br>
          which guest are you saving/restoring?<br>
          Could you post me the logs for guest save and&nbsp; restore
          sessions?<br>
          <br>
          Thanks,<br>
          Misha<br>
          <br>
          <div class="moz-cite-prefix">On 23.05.2014 20:58, Perry
            Halbert wrote:<br>
          </div>
          <blockquote cite="mid:537F7E4B.1010901@cox.net" type="cite">
            <meta http-equiv="content-type" content="text/html;
              charset=ISO-8859-1">
            FYI Saved state does not work in r51319.&nbsp; It saves just fine
            but re-starting aborts. Stated reason is failure to load
            HGCM.<br>
            <br>
            <meta name="qrichtext" content="1">
            <p style=" margin-top:0px; margin-bottom:0px;
              margin-left:0px; margin-right:0px; -qt-block-indent:0;
              text-indent:0px;"><!--StartFragment-->00:00:16.877831
              AssertLogRel
              /trunk/src/VBox/Main/src-client/HGCM.cpp(1306) static int
              HGCMService::LoadState(PSSMHANDLE): &lt;NULL&gt;</p>
            <p style=" margin-top:0px; margin-bottom:0px;
              margin-left:0px; margin-right:0px; -qt-block-indent:0;
              text-indent:0px;">00:00:16.877851
              rc=VERR_SSM_UNEXPECTED_DATA VBoxSharedCrOpenGL</p>
            <p style=" margin-top:0px; margin-bottom:0px;
              margin-left:0px; margin-right:0px; -qt-block-indent:0;
              text-indent:0px;">00:00:16.877917 SSM: LoadExec failed for
              'HGCM' instance #0 (version 2, pass 0xffffffff):
              VERR_SSM_UNEXPECTED_DATA</p>
            <p style=" margin-top:0px; margin-bottom:0px;
              margin-left:0px; margin-right:0px; -qt-block-indent:0;
              text-indent:0px;">00:00:16.877979 VMSetError:
              /trunk/src/VBox/VMM/VMMR3/SSM.cpp(8495) int
              ssmR3LoadExecV2(PVM, PSSMHANDLE);
              rc=VERR_SSM_UNEXPECTED_DATA</p>
            <p style=" margin-top:0px; margin-bottom:0px;
              margin-left:0px; margin-right:0px; -qt-block-indent:0;
              text-indent:0px;">00:00:16.877984 VMSetError: Failed to
              load unit 'HGCM'</p>
            <p style=" margin-top:0px; margin-bottom:0px;
              margin-left:0px; margin-right:0px; -qt-block-indent:0;
              text-indent:0px;">00:00:16.897583 Changing the VM state
              from 'LOADING' to 'LOAD_FAILURE'.</p>
            <p style=" margin-top:0px; margin-bottom:0px;
              margin-left:0px; margin-right:0px; -qt-block-indent:0;
              text-indent:0px;">00:00:16.897676 Changing the VM state
              from 'LOAD_FAILURE' to 'POWERING_OFF'.<!--EndFragment--></p>
            <meta http-equiv="Content-Type" content="text/html;
              charset=ISO-8859-1">
            <style type="text/css">
p, li { white-space: pre-wrap; }
</style><br>
            <meta name="qrichtext" content="1">
            <p style=" margin-top:0px; margin-bottom:0px;
              margin-left:0px; margin-right:0px; -qt-block-indent:0;
              text-indent:0px;"><!--StartFragment--></p>
            <p style=" margin-top:0px; margin-bottom:0px;
              margin-left:0px; margin-right:0px; -qt-block-indent:0;
              text-indent:0px;"><!--EndFragment--></p>
            <meta http-equiv="Content-Type" content="text/html;
              charset=ISO-8859-1">
            <style type="text/css">
p, li { white-space: pre-wrap; }
</style><br>
            Let me know if you need the full log.<br>
            <br>
            Perry<br>
            <br>
            <fieldset class="mimeAttachmentHeader"></fieldset>
            <br>
            <pre wrap="">_______________________________________________
vbox-dev mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:vbox-dev@virtualbox.org">vbox-dev@virtualbox.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://www.virtualbox.org/mailman/listinfo/vbox-dev">https://www.virtualbox.org/mailman/listinfo/vbox-dev</a>
</pre>
          </blockquote>
          <br>
        </blockquote>
        <br>
      </blockquote>
      <br>
    </blockquote>
    <br>
  </body>
</html>