<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<STYLE type=text/css> <!--@import url(scrollbar.css); --></STYLE>

<META content="text/html; charset=utf-8" http-equiv=Content-Type>
<STYLE>                        BLOCKQUOTE{margin-Top: 0px; margin-Bottom: 0px; margin-Left: 2em}                        body{FONT-SIZE:12.1pt; COLOR:#001; FONT-FAMILY:宋体,serif;}                </STYLE>

<META name=GENERATOR content="MSHTML 11.00.9600.16384"><BASE 
target=_blank></HEAD>
<BODY 
style="BORDER-LEFT-WIDTH: 0px; BORDER-RIGHT-WIDTH: 0px; BORDER-BOTTOM-WIDTH: 0px; MARGIN: 12px; LINE-HEIGHT: 1.3; BORDER-TOP-WIDTH: 0px" 
marginheight="0" marginwidth="0">
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN id=_FlashSignName>Hi,I have a 
problem.</SPAN></FONT></DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN>Now I want to use the 3D 
function.</SPAN></FONT></DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN>And I have installed the 
nVidia Driver.</SPAN></FONT></DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN>But there is a errer when I 
start the vm using command:</SPAN></FONT></DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN>VBoxManage modifyvm xp --vrde 
on \<BR>--vrdeaddress "0.0.0.0" \<BR>--vrdemulticon on --vrdereusecon on 
\<BR>--vrdevideochannel on \<BR>--vrdevideochannelquality 90 \<BR>--vrdeproperty 
VNCPassword=111111 \<BR>--accelerate3d on</SPAN></FONT></DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN>VBoxManage startvm xp --type 
headless.</SPAN></FONT></DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN>the error is 
here:</SPAN></FONT></DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN>VBoxManage: error: This VM 
was configured to use 3D acceleration. However, the 3D support of the host is 
not working properly and the VM cannot be started. To fix this problem, either 
fix the host 3D support (update the host graphics driver?) or disable 3D 
acceleration in the VM settings (VERR_NOT_AVAILABLE)<BR>VBoxManage: error: 
Details: code NS_ERROR_FAILURE (0x80004005), component Console, interface 
IConsole</SPAN></FONT></DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT color=#000000 size=2 face=Verdana><SPAN>thank 
you.</SPAN></FONT></DIV></STATIONERY></BODY></HTML>