<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <font face="Verdana">Hi Mikhail,<br>
      <br>
      <br>
      Yes it was fixed. Guessing it was Changeset 46990</font><br>
    <br>
    I appreciate it and that you will look at the abort situation.&nbsp; I
    have this on 5 different hosts on 3 different machines all of them
    with nvidia and all compiling their own copy of VirtualBox. <br>
    <br>
    Perry<br>
    <br>
    PS it seems that sending email direct to your email is an issue with
    my providers mail server. They see you as a high threat and refuse
    to send it direct.&nbsp; Whom do I need to contact at Oracle about this
    so I can get it resolved?&nbsp; They say it is on your end, which I think
    is crazy but need to figure out the reason.<br>
    <br>
    <br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 07/08/2013 09:00 AM, mikhail
      sennikovsky wrote:<br>
    </div>
    <blockquote cite="mid:51DAC60C.8040304@oracle.com" type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      Hi Perry,<br>
      <br>
      Your 3D blackout should be hopefully solved with the latest OSE,
      could you please re-test that?<br>
      As for your CD/DVD issue, let me try to reproduce it on my NVidia
      and see if I can find something.<br>
      <br>
      Thanks again for early spotting the issues,<br>
      Regards,<br>
      Mikhail<br>
      <br>
      <div class="moz-cite-prefix">On 04.07.2013 21:57, Perry Halbert
        wrote:<br>
      </div>
      <blockquote cite="mid:51D5B78F.1020201@cox.net" type="cite">
        <meta content="text/html; charset=ISO-8859-1"
          http-equiv="Content-Type">
        <font face="Verdana">Hi Mikhail,<br>
          <br>
          When you do get time to check this would you also check on
          another issue that has been around since 03.03.2013? My first
          report was 03.03.2013 (subject: attach CD/DVD aborts the
          guest)<br>
          <br>
          Debian based hosts and any guest with 3D enabled and actually
          using chromium/humper.<br>
          <br>
          Click the devices tab -&gt; CD/DVD and then click the choose a
          CD/DVD device line.&nbsp; This has been aborting the guest and
          although I have reported it nothing seems to being done to
          solve it.&nbsp; Klaus seems to think it is my system or build
          environment, but I can't find the correlation excepth my
          nvidia card. I can change cds in the main manager live and
          even select install guest additions but something about the
          guest passing the command back to the host using the device
          -&gt; CD/DVD -&gt; choose a CD/DVD causes a segfault and the
          guest aborts.&nbsp; Just to be exact here I can click anything
          inside the devices tab CD/DVD.&nbsp; Just not the choose CD/DVD.<br>
          <br>
          It seems to me that the resent upgrades have stripped out some
          of the prior tests and previous code that is related to
          nvidia. &nbsp; <br>
          <br>
          Thanks for your time my friend,<br>
          <br>
          Perry<br>
          <br>
          <br>
          <br>
        </font>
        <div class="moz-cite-prefix">On 07/03/2013 07:52 AM, mikhail
          sennikovsky wrote:<br>
        </div>
        <blockquote cite="mid:51D41EAA.6020005@oracle.com" type="cite">
          <meta content="text/html; charset=ISO-8859-1"
            http-equiv="Content-Type">
          Hi Perry,<br>
          <br>
          Thanks for the report. I'll try to reproduce that later this
          week.<br>
          What host build and guest additions revision do you use?<br>
          <br>
          Mikhail<br>
          <br>
          <div class="moz-cite-prefix">On 03.07.2013 1:26, Perry Halbert
            wrote:<br>
          </div>
          <blockquote cite="mid:51D34587.9000305@cox.net" type="cite">
            <meta http-equiv="content-type" content="text/html;
              charset=ISO-8859-1">
            <font face="Verdana">Linux host and Linux guest<br>
              nVidia video controller on host (which seems to be the
              issue of late)<br>
              <br>
              Boot with 3D enabled produces a black screen on guest.<br>
              Disable 3D or force software rendering and it will boot,
              but not acceptable due to heavy CPU usage of software
              rendering.<br>
              <br>
              <br>
            </font> <br>
            <fieldset class="mimeAttachmentHeader"></fieldset>
            <br>
            <pre wrap="">_______________________________________________
vbox-dev mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:vbox-dev@virtualbox.org">vbox-dev@virtualbox.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://www.virtualbox.org/mailman/listinfo/vbox-dev">https://www.virtualbox.org/mailman/listinfo/vbox-dev</a>
</pre>
          </blockquote>
          <br>
        </blockquote>
        <br>
      </blockquote>
      <br>
    </blockquote>
    <br>
  </body>
</html>