<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Hello,<br>
    <br>
    I believe the best place for this kind of error would be on the
    End-Users forums : <a class="moz-txt-link-freetext" href="https://forums.virtualbox.org">https://forums.virtualbox.org</a><br>
    Make sure you read this first before you post :
    <a class="moz-txt-link-freetext" href="https://forums.virtualbox.org/viewtopic.php?f=24&amp;t=48476">https://forums.virtualbox.org/viewtopic.php?f=24&amp;t=48476</a><br>
    This mailing list is aimed for discussion related to the source
    code, API, and such.<br>
    <br>
    Br,<br>
    Max<br>
    <br>
    <div class="moz-cite-prefix">On 16/02/2013 08:31, varun bhatnagar
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAGxOggFz_nCaD=o0hG3DvmL=Y_g7_d=pFtaGpODH5pL_tYFOJw@mail.gmail.com"
      type="cite">
      <div dir="ltr"><span
style="color:rgb(0,0,0);font-family:Verdana,Arial,Helvetica,sans-serif;font-size:13px">Hi,</span>
        <div><span
style="color:rgb(0,0,0);font-family:Verdana,Arial,Helvetica,sans-serif;font-size:13px"><br>
          </span></div>
        <div><span
style="color:rgb(0,0,0);font-family:Verdana,Arial,Helvetica,sans-serif;font-size:13px">I
            am logging in as a normal user (i.e. not as root user) and I
            am tring to define the machines on virtualbox, they are
            getting defined. But, when I try to start them, an error is
            displayed saying:<b> </b></span><span
            style="font-family:Verdana,Arial,Helvetica,sans-serif;font-size:13px"><font
              color="#ff0000"><b>"FAILED TO BIND TO LOCAL SOCKET"(error
                code:0x80004005).</b></font></span><br>
          <div><span
              style="font-family:Verdana,Arial,Helvetica,sans-serif;font-size:13px"><font
                color="#ff0000"><b><br>
                </b></font></span></div>
          <div style=""><span
              style="font-family:Verdana,Arial,Helvetica,sans-serif;font-size:13px"><font
                color="#000000">Can anybody tell me what is going wrong
                here?</font></span></div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
vbox-dev mailing list
<a class="moz-txt-link-abbreviated" href="mailto:vbox-dev@virtualbox.org">vbox-dev@virtualbox.org</a>
<a class="moz-txt-link-freetext" href="https://www.virtualbox.org/mailman/listinfo/vbox-dev">https://www.virtualbox.org/mailman/listinfo/vbox-dev</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>