<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Hi Perry, let me try to reproduce it here. What GA version do you
    use?<br>
    <br>
    <div class="moz-cite-prefix">On 14.12.2012 4:32, Perry Halbert
      wrote:<br>
    </div>
    <blockquote cite="mid:50CA738E.3050401@cox.net" type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      <font face="Verdana">Latest updates r-44079 -&gt; r-44112, seems
        to be missing something.<br>
        <br>
        If I am able to get the VBox OpenGL to take (usually requires a
        logout and in after boot) then I have no DT decorations.&nbsp;
        Nothing that is GL draws at all (menus, panels, Etc) . Disable
        3D and I can get back to the software rendered DT.&nbsp; Was
        something left off when porting to the public SVN?<br>
        <br>
        Affected OSes, Ubuntu, Fedora, openSUSE, Debian, and Mint.&nbsp;
        Unity 3d, Gnome3, and cinnamon desktops<br>
        <br>
        I see a lot of work being done in OpenGL and just curious. The
        guest is really sluggish, not even mentioning the excessive CPU
        usage, when in WMware Gallium software rendering mode.<br>
        <br>
        <br>
        <br>
        <br>
      </font>
      <div class="moz-cite-prefix">On 12/10/2012 09:54 AM, Perry Halbert
        wrote:<br>
      </div>
      <blockquote cite="mid:50C6059E.8010801@cox.net" type="cite">
        <meta content="text/html; charset=ISO-8859-1"
          http-equiv="Content-Type">
        <font face="Verdana">Misha,<br>
          <br>
          r-44079 seems to work better.&nbsp; No aborting now.</font> <br>
        <br>
        Perry<br>
        <br>
        <br>
        <div class="moz-cite-prefix">On 12/10/2012 08:30 AM, Perry
          Halbert wrote:<br>
        </div>
        <blockquote cite="mid:50C5F217.2000005@cox.net" type="cite">
          <meta content="text/html; charset=ISO-8859-1"
            http-equiv="Content-Type">
          <font face="Verdana">Misha,<br>
            <br>
            Sure.&nbsp; I'll do that before I try the build that failed.<br>
            <br>
            Perry<br>
            <br>
            <br>
          </font>
          <div class="moz-cite-prefix">On 12/10/2012 08:23 AM, mikhail
            sennikovsky wrote:<br>
          </div>
          <blockquote cite="mid:50C5F07F.9000705@oracle.com" type="cite">
            <meta content="text/html; charset=ISO-8859-1"
              http-equiv="Content-Type">
            Hi Perry,<br>
            <br>
            Could you please try the latest OSE trunk to see if the
            issues are fixed with it?<br>
            I was unable to reproduce your issues with the resent fixes
            we've made.<br>
            <br>
            Thanks,<br>
            Misha<br>
            <br>
            <div class="moz-cite-prefix">On 10.12.2012 18:05, mikhail
              sennikovsky wrote:<br>
            </div>
            <blockquote cite="mid:50C5EC43.9020500@oracle.com"
              type="cite">
              <meta content="text/html; charset=ISO-8859-1"
                http-equiv="Content-Type">
              Hi Perry,<br>
              <br>
              Just post me the logs by mail if that's OK for you..
              Nothing special is needed so far.<br>
              Were your VMs just powered on &amp; booted, or restored
              from a saved state (having booted guest OS using 3D)?<br>
              Also, did you update GAs, or just updating host
              installation revealed this issue? (I assume the latter,
              but asking just in case).<br>
              <br>
              Thanks,<br>
              Misha<br>
              <br>
              <div class="moz-cite-prefix">On 10.12.2012 17:37, Perry
                Halbert wrote:<br>
              </div>
              <blockquote cite="mid:50C5E59C.2080505@cox.net"
                type="cite">
                <meta content="text/html; charset=ISO-8859-1"
                  http-equiv="Content-Type">
                <font face="Verdana">Hi Mikhail,<br>
                  <br>
                  Guests used to test with were Fedora-18 (64), Mint-14
                  (32 &amp; 64), Ubuntu-12.10</font><font face="Verdana"><font
                    face="Verdana"> (64)</font>, &amp; openSUSE-12.2</font>
                <font face="Verdana"> (64)</font><br>
                <br>
                I will need to install the latest VBox again and then
                run the guest to produce the abort and generate a log.
                Where would you like the logs to be sent? Anything
                special you would like for me to use to generate a
                better log?<br>
                <br>
                Regards,<br>
                Perry<br>
                <br>
                <br>
                <div class="moz-cite-prefix">On 12/10/2012 05:29 AM,
                  mikhail sennikovsky wrote:<br>
                </div>
                <blockquote cite="mid:50C5C787.4000509@oracle.com"
                  type="cite">
                  <meta content="text/html; charset=ISO-8859-1"
                    http-equiv="Content-Type">
                  Thanks for the report, Perry. Could you specify which
                  guest OSes do you use and post me VM log files.<br>
                  <br>
                  Thanks,<br>
                  Mikhail<br>
                  <br>
                  <div class="moz-cite-prefix">On 07.12.2012 19:39,
                    Perry Halbert wrote:<br>
                  </div>
                  <blockquote cite="mid:50C20DC6.3090708@cox.net"
                    type="cite">
                    <meta http-equiv="content-type" content="text/html;
                      charset=ISO-8859-1">
                    <font face="Verdana">Upgrading from r-44036 to
                      r-44059 causes guest to abort.<br>
                      <br>
                      Linux host and Linux guest 3D acceleration seems
                      to be broken.&nbsp; Guest starts but shortly after
                      throws an warning (shown in log file only) and
                      guest aborts. (tested in three different guest)<br>
                      <br>
                      00:01:33.171988 OpenGL Warning: Assertion failed:
                      cp-&gt;buffer-&gt;refCount &amp;&amp;
                      cp-&gt;buffer-&gt;refCount &lt; UINT32_MAX/2, file
                      /trunk/src/VBox/GuestHost/OpenGL/state_tracker/state_client.c,

                      line 646<br>
                      <br>
                      Reverting back to r-44036 fixes issue.<br>
                      <br>
                      PS: I did update the GAs but had to disable 3D in
                      guest settings then turning it back on with no
                      difference.<br>
                    </font> <br>
                    <fieldset class="mimeAttachmentHeader"></fieldset>
                    <br>
                    <pre wrap="">_______________________________________________
vbox-dev mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:vbox-dev@virtualbox.org">vbox-dev@virtualbox.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://www.virtualbox.org/mailman/listinfo/vbox-dev">https://www.virtualbox.org/mailman/listinfo/vbox-dev</a>
</pre>
                  </blockquote>
                  <br>
                </blockquote>
                <br>
              </blockquote>
              <br>
              <br>
              <fieldset class="mimeAttachmentHeader"></fieldset>
              <br>
              <pre wrap="">_______________________________________________
vbox-dev mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:vbox-dev@virtualbox.org">vbox-dev@virtualbox.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://www.virtualbox.org/mailman/listinfo/vbox-dev">https://www.virtualbox.org/mailman/listinfo/vbox-dev</a>
</pre>
            </blockquote>
            <br>
          </blockquote>
          <br>
          <br>
          <fieldset class="mimeAttachmentHeader"></fieldset>
          <br>
          <pre wrap="">_______________________________________________
vbox-dev mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:vbox-dev@virtualbox.org">vbox-dev@virtualbox.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://www.virtualbox.org/mailman/listinfo/vbox-dev">https://www.virtualbox.org/mailman/listinfo/vbox-dev</a>
</pre>
        </blockquote>
        <br>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
        <pre wrap="">_______________________________________________
vbox-dev mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:vbox-dev@virtualbox.org">vbox-dev@virtualbox.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://www.virtualbox.org/mailman/listinfo/vbox-dev">https://www.virtualbox.org/mailman/listinfo/vbox-dev</a>
</pre>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
vbox-dev mailing list
<a class="moz-txt-link-abbreviated" href="mailto:vbox-dev@virtualbox.org">vbox-dev@virtualbox.org</a>
<a class="moz-txt-link-freetext" href="https://www.virtualbox.org/mailman/listinfo/vbox-dev">https://www.virtualbox.org/mailman/listinfo/vbox-dev</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>