<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Hi Perry,<br>
    <br>
    Just post me the logs by mail if that's OK for you.. Nothing special
    is needed so far.<br>
    Were your VMs just powered on &amp; booted, or restored from a saved
    state (having booted guest OS using 3D)?<br>
    Also, did you update GAs, or just updating host installation
    revealed this issue? (I assume the latter, but asking just in case).<br>
    <br>
    Thanks,<br>
    Misha<br>
    <br>
    <div class="moz-cite-prefix">On 10.12.2012 17:37, Perry Halbert
      wrote:<br>
    </div>
    <blockquote cite="mid:50C5E59C.2080505@cox.net" type="cite">
      <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
      <font face="Verdana">Hi Mikhail,<br>
        <br>
        Guests used to test with were Fedora-18 (64), Mint-14 (32 &amp;
        64), Ubuntu-12.10</font><font face="Verdana"><font
          face="Verdana"> (64)</font>, &amp; openSUSE-12.2</font> <font
        face="Verdana"> (64)</font><br>
      <br>
      I will need to install the latest VBox again and then run the
      guest to produce the abort and generate a log. Where would you
      like the logs to be sent? Anything special you would like for me
      to use to generate a better log?<br>
      <br>
      Regards,<br>
      Perry<br>
      <br>
      <br>
      <div class="moz-cite-prefix">On 12/10/2012 05:29 AM, mikhail
        sennikovsky wrote:<br>
      </div>
      <blockquote cite="mid:50C5C787.4000509@oracle.com" type="cite">
        <meta content="text/html; charset=UTF-8"
          http-equiv="Content-Type">
        Thanks for the report, Perry. Could you specify which guest OSes
        do you use and post me VM log files.<br>
        <br>
        Thanks,<br>
        Mikhail<br>
        <br>
        <div class="moz-cite-prefix">On 07.12.2012 19:39, Perry Halbert
          wrote:<br>
        </div>
        <blockquote cite="mid:50C20DC6.3090708@cox.net" type="cite">
          <meta http-equiv="content-type" content="text/html;
            charset=UTF-8">
          <font face="Verdana">Upgrading from r-44036 to r-44059 causes
            guest to abort.<br>
            <br>
            Linux host and Linux guest 3D acceleration seems to be
            broken.  Guest starts but shortly after throws an warning
            (shown in log file only) and guest aborts. (tested in three
            different guest)<br>
            <br>
            00:01:33.171988 OpenGL Warning: Assertion failed:
            cp-&gt;buffer-&gt;refCount &amp;&amp;
            cp-&gt;buffer-&gt;refCount &lt; UINT32_MAX/2, file
            /trunk/src/VBox/GuestHost/OpenGL/state_tracker/state_client.c,
            line 646<br>
            <br>
            Reverting back to r-44036 fixes issue.<br>
            <br>
            PS: I did update the GAs but had to disable 3D in guest
            settings then turning it back on with no difference.<br>
          </font> <br>
          <fieldset class="mimeAttachmentHeader"></fieldset>
          <br>
          <pre wrap="">_______________________________________________
vbox-dev mailing list
<a moz-do-not-send="true" class="moz-txt-link-abbreviated" href="mailto:vbox-dev@virtualbox.org">vbox-dev@virtualbox.org</a>
<a moz-do-not-send="true" class="moz-txt-link-freetext" href="https://www.virtualbox.org/mailman/listinfo/vbox-dev">https://www.virtualbox.org/mailman/listinfo/vbox-dev</a>
</pre>
        </blockquote>
        <br>
      </blockquote>
      <br>
    </blockquote>
    <br>
  </body>
</html>