More info on this:<div><br></div><div>A co-worker with an Intel Core i7 did not see this issue.</div><div>I have a Core 2 Duo and was affected.</div><div>My coworker also has a Core 2 Duo and saw the same issue.</div><div>

<br></div><div>So this must be something related to Core 2 Duos. I&#39;ve tried tweaking various settings but haven&#39;t seen any improvement yet.</div><div><br></div><div>Best,</div><div>Mitchell</div><div><br><div class="gmail_quote">

On Thu, Jul 21, 2011 at 12:59 PM, Mitchell Hashimoto <span dir="ltr">&lt;<a href="mailto:mitchell.hashimoto@gmail.com">mitchell.hashimoto@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

Hello,<div><br></div><div>I&#39;ve just cleanly installed Mac OS X 10.7.0 and VirtualBox 4.1. I&#39;ve been creating new Ubuntu virtual machines and have been seeing issues with my kernel_task (pid 0) taking 100% CPU, making the rest of the system unresponsive for periods of time.</div>


<div><br></div><div>I&#39;ve slowly narrowed this down to a single reproducible case. It seems that whenever the &quot;Unpacking&quot; step is reached in an apt-get install, then kernel_task goes to 100%. I don&#39;t know much about virtualization internals but I would suspect that something is wrong with disk I/O reads.</div>


<div><br></div><div>Has anyone seen this yet? I can reproduce it consistently, and this doesn&#39;t occur in 10.6.0.</div><div><br></div><div>Best,</div><div>Mitchell</div>
</blockquote></div><br></div>