<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;"><DIV>The reason I asked is that gcc 4.4.3 seems to be working fine on linux, so I am very confused about gcc requirement.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I am trying to use the latest gcc4.4.0 mingw64 bit on amd64 to build the recompiler, would this be a problem?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Does&nbsp;3.3.x requirement only apply to mingw32? in other cases, gcc 4 is OK?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Thanks,</DIV></td></tr></table>