[vbox-dev] need patch for kernel-4.16-rc1

Sérgio Basto sergio at serjux.com
Mon Feb 19 01:36:13 UTC 2018


On Mon, 2018-02-19 at 00:22 +0000, Sérgio Basto wrote:
> Hello 
> vbox 5.2.6 fails to build kmods for kernel-4.16-rc1 error log in
> attach

After remove vboxvideo from kmods build ( ernel-4.16-rc1 have 
vboxvideo , I don't know if still as stage module ...) it builds fine .

Also VirtualBox 5.2.6 builds fine with GCC8 !


> Best regards,
-- 
Sérgio M. B.


More information about the vbox-dev mailing list