[vbox-dev] Extension pack for 5.1.18 r114002

Jd Lyons lyons_dj at yahoo.com
Wed Apr 19 18:26:43 UTC 2017


I can’t seem to find the extension pack for 5.1.18 r114002, just 5.1.20, and that won’t install.

I did check for update, but 5.1.18 r114002 is the latest of OS X.

Anyone know what happened to the extension pack for 5.1.18?


More information about the vbox-dev mailing list