[vbox-dev] Problems with VirtualBox since 5.1.x

John Drescher drescherjm at gmail.com
Tue Oct 4 13:12:21 UTC 2016


> Since the release off VirtualBox 5.1 there are no working Versions anymore.
> First the Programm can,t be started at all (some plugins that are not available
> or so).
> That Problem was solved by the latest Version 5.1.6.
> But I can`t work with it at all, because It wont run any VMs at all there are no
> errors as Window or at the Comman Line
> If I try to start any VM it takes a long time (30s or longer) than a window
> opens that says that it loads the VM and 30%. Than a long wait later
> (approximately 5 Minutes) a second Window oppens with the same content. I've
> waited 48 Hours but nothing else happens.
>
> I am using Kubuntu 16.04 LTE
> My last working Version is 5.0.24.
> Will there a working Version in the near Future or is ther a Workaround for the
> Problem?

I expect you will need to explain your problems more clearly. Every
5.1.X version has worked for me without issue.

John


More information about the vbox-dev mailing list