[vbox-dev] (no subject)

Austin English austinenglish at gmail.com
Wed Jan 20 07:11:55 UTC 2016


Tried to build 4.3.32 and 5.0.12, both failed to find libxml2 headers
(which is installed, I followed the deb instructions on the linux
compile wiki page). After a few more packages, ran into kernel header
issues. I'll need to investigate tails's build system a bit more and
update when I have more info.

On Tue, Jan 19, 2016 at 8:18 PM, Austin English <austinenglish at gmail.com> wrote:
> 4.3.32
>
> On Tue, Jan 19, 2016 at 7:54 PM, Alexey Eromenko <al4321 at gmail.com> wrote:
>> if GUI is loading, then either the security hradening or vboxdrv kernel
>> module gives us trouble.
>>
>> Which VirtualBox version do you use ? Debian 7 Wheezy ships with VBox
>> v4.1.x, which is incompatible with new Linux kernels.
>>
>> On Wed, Jan 20, 2016 at 3:48 AM, Austin English <austinenglish at gmail.com>
>> wrote:
>>>
>>> The GUI was loading, but I was unable to start a vm.
>>>
>>> I'm only compiling the modules using dkms, I'm not building from
>>> source (I'm using debian's packages, currently wheezy-backports but
>>> that could be changed), see
>>>
>>> https://github.com/austin987/tails/commit/05a454543c1be95c8a5e563cbb8acc4f95829559
>>>
>>> I'll try compiling live with/without hardening and see what happens.
>>>
>>> On Tue, Jan 19, 2016 at 7:35 PM, Alexey Eromenko <al4321 at gmail.com> wrote:
>>> > Does the GUI load ?
>>> >
>>> > What do you see in terminal, when you type in $ VirtualBox
>>> >
>>> > What do you see in terminal, when you type in $ VBoxSVC
>>> >
>>> > For GUI to load, kernel module is not required. But to start VMs it is
>>> > required.
>>> >
>>>
>>>
>>>
>>> --
>>> -Austin
>>
>>
>>
>>
>> --
>> -Alexey Eromenko "Technologov"
>
>
>
> --
> -Austin



-- 
-Austin



More information about the vbox-dev mailing list