[vbox-dev] Building/using VirtualBox modules on Tails

Alexey Eromenko al4321 at gmail.com
Wed Jan 20 01:54:45 UTC 2016


if GUI is loading, then either the security hradening or vboxdrv kernel
module gives us trouble.

Which VirtualBox version do you use ? Debian 7 Wheezy ships with VBox
v4.1.x, which is incompatible with new Linux kernels.

On Wed, Jan 20, 2016 at 3:48 AM, Austin English <austinenglish at gmail.com>
wrote:

> The GUI was loading, but I was unable to start a vm.
>
> I'm only compiling the modules using dkms, I'm not building from
> source (I'm using debian's packages, currently wheezy-backports but
> that could be changed), see
>
> https://github.com/austin987/tails/commit/05a454543c1be95c8a5e563cbb8acc4f95829559
>
> I'll try compiling live with/without hardening and see what happens.
>
> On Tue, Jan 19, 2016 at 7:35 PM, Alexey Eromenko <al4321 at gmail.com> wrote:
> > Does the GUI load ?
> >
> > What do you see in terminal, when you type in $ VirtualBox
> >
> > What do you see in terminal, when you type in $ VBoxSVC
> >
> > For GUI to load, kernel module is not required. But to start VMs it is
> > required.
> >
>
>
>
> --
> -Austin
>



-- 
-Alexey Eromenko "Technologov"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.virtualbox.org/pipermail/vbox-dev/attachments/20160120/6dff8c29/attachment-0001.html 


More information about the vbox-dev mailing list