[vbox-dev] failure to get Virtualbox .deb file using sudo apt-get update

Stéphane Charette stephanecharette at gmail.com
Fri Jul 10 07:01:24 GMT 2015

I cannot get Ubuntu 15.04 to find the new Virtualbox.  When I run "sudo
apt-get update" on any of my 15.04 computers, I get the following error:

Hit http://dl.google.com stable Release
Get:1 http://download.virtualbox.org vivid/contrib amd64 Packages [1,564 B]
Get:2 http://download.virtualbox.org vivid/contrib i386 Packages [1,571 B]
Ign http://archive.ubuntu.com vivid-security InRelease
Hit http://archive.ubuntu.com vivid-security/multiverse Translation-en
Hit http://archive.ubuntu.com vivid-security/universe Translation-en
Fetched 3,135 B in 30s (102 B/s)
W: Failed to fetch
 Hash Sum mismatch
W: Failed to fetch
 Hash Sum mismatch
E: Some index files failed to download. They have been ignored, or old ones
used instead.

This is the sources file I'm using, which worked for me in the past on
these computers:

> cat /etc/apt/sources.list.d/virtualbox.list
deb http://download.virtualbox.org/virtualbox/debian vivid contrib

Anyone else seeing this, or know how to fix it?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.virtualbox.org/pipermail/vbox-dev/attachments/20150710/0a9f8093/attachment.html>

More information about the vbox-dev mailing list