[vbox-dev] Failed to create the VirtualBox COM object

Klaus Espenlaub klaus.espenlaub at oracle.com
Wed Feb 4 10:12:37 GMT 2015

This error has two typical reasons:
1) VirtualBox wasn't installed correctly or
2) the file ~/Library/VirtualBox/VirtualBox.xml has been corrupted.

The first issue should be resolved by re-installing, and to check if it 
is caused by the second you can move the file elsewhere and then try 
starting VirtualBox.

BTW, there is a troubleshooting chapter in the manual which gives 
additional hints - the information you provide is rather sparse, and 
such problems are very rare.


On 03.02.2015 22:35, laskan2k wrote:
> I tried installing virtual box on Mac. When i launch it, i am getting
>> Failed to create the VirtualBox COM object.
>> The application will now terminate.
>> Machine details:
>> Host: Mac OS X Yosemite (10.10.2)
>> Installer: VirtualBox-4.3.20-96996-OSX
>> I tried posting on forum 
>> (https://forums.virtualbox.org/viewtopic.php?f=8&t=65838), but didn't 
>> get it resolved.
>> Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.virtualbox.org/pipermail/vbox-dev/attachments/20150204/ed1d9f78/attachment.html>

More information about the vbox-dev mailing list