[vbox-dev] VirtualBox Windows build instructions

Valery Ushakov uwe at stderr.spb.ru
Wed Aug 5 16:56:34 UTC 2015


Maarten Hoes wrote:

>> Maarten Hoes wrote:
>>
>> > pinging/connecting to an outside host like www.google.com *still*
>> > fails for the previously created vm, even though what appears to be
>> > the same settings are working for the bridged adapter vm that I
>> > created with this debug release
>>
>> Intersting.
>>
>> Meanwhile https://www.virtualbox.org/ticket/14395 has just been filed,
>> implicating the firewall.  Obviously, if your case, when it works for
>> some VMs and not for others, pinning the blame on a firewall is
>> harder, but just in case, do you have any firewall software?
>>
> I have anti virus software installed that includes a replacement/addition
> to the standard windows firewall (Norton Internet Security). I already
> ruled out that this is causing trouble, as I completely uninstalled that
> software during an earlier troubleshooting session.
> 
>> Please, can you attach respective VM config files and VBox.log files
>> of an "old"/broken and "new"/working VMs to
>> https://www.virtualbox.org/ticket/14261
>>
> Im not so sure that that is the same issue; that bug describes something
> that was introduced with version 5, my issue was across multiple 4.x 5.x
> versions. Also, on my system it used to work (including version 5), and
> then somehow I broke it.
> 
> Anyway, here are the configs in the attachment 'configs.tar.gz'. It
> includes a 'failing.vbox' (the old/broken vm) and a 'working.vbox' (the
> new/working vm).
> 
> Also, I uninstalled the debug build and re-installed 5.0 with the same
> results : failing old vm's and a working new vm.

Note that both tickets use bridged to ethernet, while you use bridged
to wifi, which is a completely different and rather more complicated
beast.

-uwe




More information about the vbox-dev mailing list