[vbox-dev] Host BSOD after r49150 and r49151

Knut St. Osmundsen knut.osmundsen at oracle.com
Mon Oct 21 21:17:15 UTC 2013


Hi Vic, 

thanks for the report. The bug is fixed in current SVN (r49213).

 Cheers, 
 bird


On Oct 20, 2013, at 7:34 AM, Vic Lee <llyzs.vic at gmail.com> wrote:

> Hi there,
> 
> Recently when I updated to latest SVN tree I found out that my host 
> (yes, the host, not guest) always BSOD whenever I try to start any VM 
> with more than 1 vCPU. This kind of BSOD is so weird, that there's no 
> bug check code or minidump whatsoever, only a bluescreen with some texts 
> saying things like "Hardware Malfunction" (google "BSOD hardware 
> malfunction" for images and you will see what I mean). So I can't tell 
> which source line exactly is causing it. I managed to confirm the following:
> 
> 1. It happens only after r49150 and r49151 (which should be the same 
> changeset). If I stay at revision r49149 it's ok.
> 2. It happens only if I use more than 1 vCPU in the guest. Everything 
> seems to be fine if I change the VM to use 1 vCPU.
> 3. I tried to boot a windows 7 installation CD in a newly created VM, 
> but the host still BSOD (as long as condition 1 and 2 are met), just 
> before the setup ran into graphic mode. So it should have nothing to do 
> with guest OS.
> 
> Anyone is aware of this or trying to fix it?
> 
> Thanks,
> 
> Vic
> 
> _______________________________________________
> vbox-dev mailing list
> vbox-dev at virtualbox.org
> https://www.virtualbox.org/mailman/listinfo/vbox-dev




More information about the vbox-dev mailing list