[vbox-dev] Vbox kernel driver permission problem

Jaikumar G jaienigma at gmail.com
Mon Oct 1 00:04:34 PDT 2012

   i have built the vbox build myself and have written a test frontend to
get familiar with the VBox SDK APIs. I built the kernel driver, installed
it, gave read and write access. I have given the setuid permission to the

I still hit this error when launching the frontend. As mentioned above, the
setuid bit is set, the vbox driver was built and installed and has the

VirtualBox kernel driver not accessible, permission problem. Re-install
VirtualBox. If you are building it yourself, you should make sure it
installed correctly and that the setuid bit is set on the executables

I even tried 777 on the vbox driver and still no dice.

Any pointers on how to debug or what is missing ?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.virtualbox.org/pipermail/vbox-dev/attachments/20121001/db412a2e/attachment-0002.html 

More information about the vbox-dev mailing list