[vbox-dev] Problem with running VMs after upgrade from 4.2.2 to 4.2.4

Roy Liu roy at eschatonlabs.com
Mon Nov 5 00:55:46 PST 2012


I am the maintainer of the VirtualBox Mac Port found here.


When upgrading from 4.2.2 to 4.2.4, everything built fine, but now my VMs
fail to start and give the following error.

Failed to open a session for the virtual machine Windows Server 2008 R2.

Failed to load VMMR0.r0 (VERR_GENERAL_FAILURE).

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: Console
Interface: IConsole {db7ab4ca-2a3f-4183-9243-c1208da92392}

Any ideas on what might have changed to cause the error? I recall that a
while back I tried compiling VirtualBox with Apple's LLVM toolchain and
that was a bust. I subsequently fell back on Apple's GCC 4.2 compiler, and
everything worked fine, until now.

Any insights you could provide would of great help.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.virtualbox.org/pipermail/vbox-dev/attachments/20121105/e561b85d/attachment-0002.html 

More information about the vbox-dev mailing list